Honda   Honda Outboard Parts
 
Honda Outboard Forum Honda Outboard Parts Discussion Forum Honda Outboard Parts Boat Parts Honda Outboard Forum Outboard Motor Parts Contact Us
Honda Parts
  #1 (permalink)  
Old 06-30-2011, 01:31 AM
Junior Members
 
Join Date: Jun 2011
Posts: 4
Default Can't get Lower Unit, Shifter, back on (BF130)

Just changed my impeller on my 1999 BF130. All went well until I tried to reattach the lower unit. I have a one inch gap.

Drive shaft goes in fine but I can't get the long shift rod to insert into the base of the power head. This results in a one inch gap when I try to insert the Lower unit.

When I removed the lower unit, the long shift rod came out with the lower unit.

What is the trick to get the long shift rod re-inserted? Should I try to insert the shift rod separated from the lower unit first? Then try to mount the lower unit? Not sure how to do this. Please advise. Thank-you.
Reply With Quote
  #2 (permalink)  
Old 06-30-2011, 10:06 PM
Junior Members
 
Join Date: Jun 2011
Posts: 4
Default

Never mind. I figured this one out on my own.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 11:19 PM.

Outboard Parts

Other Forums
Yamaha Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Mercury Parts

Copyright 2000 - 2014, Outdoor Network LLC